Back to overview
Resolved
IRC Server Upgrade
Jul 26, 2026 at 1:49am UTC
–
Jul 26, 2026 at 2:19am UTC
Affected services
IRC Server
Resolved
Jul 26, 2026 at 2:19am UTC
Maintenance ended
Affected services
Created
Jul 26, 2026 at 1:49am UTC
Upgrading the VM specs for the IRC Server
Affected services